Blog Archives

New Java 7 Exploit Can Be Dangerous

The attack vulnerability is in Java 1.7 which most Mac Users are not using because you’d need to update to 1.7 manually. Apple stopped bundling Java in 2011 when Lion was released. For users on Lion and Mountain Lion, who have Java

Tagged with: , ,
Posted in Macintosh

Enter your email address to follow this site and receive notifications of new posts by email.

Join 196 other followers

Categories
Archives
Colophon
wordpress com stats plugin